Partial Service Disruption – Docker Hub Outage

Incident Report for Galaxy

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 16:04 EDT

Investigating

We are currently experiencing a partial service disruption due to an ongoing incident with Docker Hub. As of Docker Hub’s latest update at 10:24 PDT, their systems are in a read-only state, which affects several key operations on their platform.

Due to this outage, the creation of new webapps through our platform is temporarily unavailable. All other services remain fully operational.

We are actively monitoring Docker Hub’s status and awaiting full resolution on their side. Once they restore write functionality, the affected features will resume automatically.
Posted Jul 09, 2025 - 14:27 EDT
This incident affected: Node.js.