Deployment Error: "Empty bundle received" on Galaxy Metal

Incident Report for Galaxy

Resolved

The "Empty bundle received" error affecting CLI deployments to Galaxy Metal has been resolved. Deployments should now complete successfully.
Posted Apr 19, 2026 - 20:01 EDT

Monitoring

We've deployed a fix and are watching to confirm the issue is fully resolved.
Posted Apr 17, 2026 - 12:25 EDT

Identified

Some customers are hitting an "Empty bundle received" error when deploying to Galaxy Metal via CLI. We've identified the root cause and are working on a fix now. We'll post another update as soon as we have one.
Posted Apr 17, 2026 - 11:26 EDT
This incident affected: Galaxy US infrastructure, Galaxy EU Infrastructure, and Galaxy AP Infrastructure.